Customer hardnode storage low
Incident Report for DynaCentri
Resolved
New hardware online
Posted Jun 02, 2020 - 17:32 UTC
Update
New hardware received and being deployed now.
Posted Jun 02, 2020 - 16:24 UTC
Update
Waiting on the deployment of new hardware.
Posted May 31, 2020 - 16:39 UTC
Monitoring
storage usage while we obtain more NVMe drives.
Posted May 31, 2020 - 02:36 UTC
This incident affected: Cloud Platform.